“appC cloud” は “itemstore” に生まれ変わります。itemstoreならアプリ内課金の実装経験がなくても簡単にスタートできます。

Unity Plugin

概要

Unity Pluginは、Unity向けに提供しているappC cloud SDKのPluginです。Android/iOSアプリケーションに対応しており、appC cloudの機能をシンプルに実装できます。

Unity対応バージョンについて

Unity v4.6.2で動作確認をおこなっております。

Unity v5.0.0以降の対応について

Unity v5.0.0よりデフォルトでARCが有効になっております。
対応方法につきましては、チュートリアルの Unity Plugin -> 各OS別設定 -> (3)ビルド設定 をご参照ください。

Unity v5.2以降の対応について

対応方法につきましては、チュートリアルの Unity Plugin -> Unity5.2対応 をご参照ください。

対応端末について

Android

・Android2.3以降(APIレベル9)
・広告IDについて
appC cloud Unity Plugin ver2.0.0以降では、広告IDとしてGoogle Play servicesのAdvertising IDを使用しております。2014年8月1日以降にPlayストアへ、リリースおよびアップデートするアプリケーションはver2.0.0以降を使用する必要があります。

iOS

・iOS6.0以降(iOS8対応済み)
・iPhone4以降の端末
・64bit対応
・Xcode7への対応方法は、iOS SDK -> Xcode7対応をご確認ください。

注意:各機能は、Unity内のGameウィンドウでは確認できません。Android/iOSともに実機での確認をお願いします。